安全电子邮件网关

邮件发送出现问题?
我们很乐意为您提供帮助!

您的
电子邮件
来自:已丢弃/
已忽略
已接受/
已读
电子邮件 忽略 公认

白名单 IP 地址

无需繁琐的身份验证即可发送电子邮件

数字签名消息

数字签名电子邮件:SPF、DKIM 和安全电子邮件身份验证

专用 IP 地址

IP地址对于发送电子邮件至关重要。

安全设置

安全地从您当前的邮件服务器切换到 RealSender

安全电子邮件网关的子部分

白名单 IP 地址

已列入白名单的 IP 地址

无需用户身份验证即可发送电子邮件。.

我们为您提供一个开放的端口供您通过,
仅检查您连接的 IP 地址。

只需声明您连接的 IP 地址
,即可开始发送电子邮件。


申请免费试用

数字签名消息

身份验证

为了防止电子邮件滥用,越来越多的电子邮件服务器会在发送邮件之前检查发件人的身份

如果发送电子邮件 时未使用 RealSender收件人无法确定
收到的邮件是否由您发送。

使用 RealSender发送电子邮件时,您发送的所有消息都会进行数字签名,以便收件人可以信任它们。


发件人身份验证

目前有两种标准用于验证发件人身份: SPF 和 DKIM。RealSender
同时提供这两种标准

  • SPF 声明哪些是特定域的授权 SMTP 服务器。
  • DKIM 对从特定域及其关联的 SMTP 服务器发送的每条消息进行数字签名。
    所有用于验证 DKIM 签名消息的信息
    都保存并锁定在域的 DNS 设置中。

申请免费试用

专用 IP 地址

专用 SMTP IP 地址

“互联网协议地址”或“IP地址”
类似于您家电话或移动设备上的电话号码。

IP地址是个人身份信息,
当通过互联网建立通信连接时,另一台计算机会自动捕获该信息。
互联网上没有任何其他设备会拥有相同的IP地址。
这是设备之间通信的必要条件。

“专用”IP地址对于发送电子邮件非常重要,
因为它们的信誉对邮件能否被接受有很大的影响。

在商业通信中使用“共享”IP地址,
就好比每次都派不同的销售代表去拜访同一个客户。
由于不认识对方,客户自然会心存疑虑。
极端情况下,如果同一个销售员每天都推销不同的产品,那么
下次他再来敲门时,很可能就没人愿意接待了。

互联网上大多数 SMTP 服务都向客户提供“共享”IP 地址。
每次发送电子邮件时,都会分配一个不同的 IP 地址。
云托管服务提供商也采用类似的方式,他们按分钟计费。
在这种情况下,他们会提供一个或多个“临时分配”的 IP 地址。

自 2009 年成立以来,RealSender 一直致力于提供配备“专用”IP 地址的 SMTP 服务器。
这意味着每位客户都将获得一个不会随时间改变的 IP 地址。
通过电子邮件身份验证将其与公司域名关联,将提升两者的权威性。

如果你的沟通始终如一且符合预期,
接收者会逐渐认可你,并给予你更高的评价。
这种信任可以达到很高的水平,以至于所有发送的信息
都会被自动接受,并被视为重要或高优先级信息。


申请免费试用

安全设置

安全设置

从您当前的邮件服务器切换到 RealSender 安全环境。.

您可以使用相同的身份验证凭据
以及 SMTP 主机名。

即使未经身份验证,您也可以安全地发送电子邮件。.


该领域的研究主题:

授权发件人

只有声明的发送者才能通过。

受 fail2ban 保护

未经授权的访问将被识别、阻止,并在三次尝试失败后禁止访问。

额外的安全设置

可选的额外安全配置

安全设置子部分

授权发件人

发件人检查

RealSender 为每位客户分配一台专用的 SMTP 服务器。
这是控制服务器信誉
并每日验证发件人域名信誉的唯一方法。

这种方法要求只有已声明的发送者才能被允许发送消息。
系统会检查每条消息,并根据允许的发送者列表接受或拒绝消息。

每个 RealSender 帐户的“授权发件人”
必须指向同一公司注册的一个或多个域名。

RealSender 的合作伙伴和大型组织可以独立更新
授权发件人列表。


申请免费试用

受 fail2ban 保护

fail2ban 安全 SMTP

RealSender 依靠 Fail2ban 服务器应用程序来保护您的专用 SMTP 服务。
这可以防止未经授权的访问和拒绝服务 (DoS) 攻击。

三次尝试失败后,源IP地址将被屏蔽并封禁。.


被列入黑名单的原因可能包括:

  • 使用错误凭据进行身份验证尝试
    (用户名 密码错误)

  • 在不安全通道上尝试进行身份验证
    (系统需要 TLS/SSL 身份验证)

  • 发件人的电子邮件地址未经授权无法发送邮件(请参阅RealSender 授权发件人的限制)。

  • 身份验证过程中 SMTP 连接中断
    (多个连接中断导致合法用户无法使用 SMTP 服务)


阻止操作的结果是,SMTP 服务器不再响应连接尝试,
发出请求的计算机将收到以下消息:

连接到地址 93.184.216.34:连接被拒绝

如何处理意外被封禁的IP地址:

  • 有时,由于新的配置或其他原因,合法的 IP 地址会被封禁。RealSender
    提供对 Fail2ban 日志的直接访问,以便验证封禁情况,例如:
2024-08-26 01:38:01,199 fail2ban.filter [19671]: INFO [smtp] 找到 93.184.216.34 - 2024-08-26 01:38:00 2024-08-26 01:38:01,201 fail2ban.filter [19671]: INFO [smtp] 找到 93.184.216.34 - 2024-08-26 01:38:01 2024-08-26 01:38:01,404 fail2ban.filter [19671]: INFO [smtp] 找到 93.184.216.34 - 2024-08-26 01:38:01 2024-08-26 01:38:01,972 fail2ban.actions [19671]: NOTICE [smtp] Ban 93.184.216.34
  • 一旦您确认您的 IP 地址已被封禁,
    请联系 RealSender 客服并申请将其加入“白名单”。

    来自“白名单”IP 地址的新连接将被忽略,并按如下方式记录:
2024-08-23 07:00:12,501 fail2ban.filter [30057]: INFO [smtp] 忽略 IP 地址 93.184.216.34 2024-08-23 07:00:12,501 fail2ban.filter [30057]: INFO [smtp] 忽略 IP 地址 93.184.216.34 2024-08-23 07:00:13,115 fail2ban.filter [30057]: INFO [smtp] 忽略 IP 地址 93.184.216.34

申请免费试用

额外安全设置的子部分

停止不良依恋

停止不良依恋

“阻止恶意附件”选项会阻止所有潜在的有害附件,
但允许 添加一些您可以定义的安全扩展名,例如:pdf、txt、gif、jpg 和 png。

已停止发送未经授权的附件。.

邮件无法通过SMTP服务器,
会被退回给发件人,并附带以下警告:

名为“example.zip”的附件违反了贵公司的电子邮件安全策略,已被阻止发送。如需了解更多信息,请联系您的IT管理员。.

申请免费试用

限制消息数量

限制消息数量

灵感来自 Phil Pennock 在 SAGE 邮件列表中的一条评论:

我真希望能够对每个客户每天的邮件发送数量进行限制,如果客户有正当理由发送邮件,则可以提高限制…….

大量电子邮件通常是由被盗用的帐户产生的。
这会损害贵公司的声誉以及邮件服务器的声誉。

“限制邮件数量”选项允许您为每个发件人定义每天发送的电子邮件的最大数量,
以便任何超出限制的邮件在发送到互联网之前都会被阻止。

已停止发送“超量”邮件。
此类邮件会立即退回给发件人,并附带如下警告:

发送电子邮件时发生错误。邮件服务器响应:450 4.7.1 <>... sender@example.com 每天发送的邮件数量已超过 n 封。.

为了防止垃圾邮件,大多数 SMTP 服务器都引入了一个选项,用于限制每个邮件信封可指定的收件人数量
。在 Sendmail 中,该选项称为“MaxRecipientsPerMessage”。

RealSender 提倡限制每封邮件的收件人数量,
以减少滥用行为,避免向多个地址发送抄送/密送邮件的风险。

我们分享一份包含 300 个 @bogusemail.net 地址的列表用于测试:
bogusemail-test.txt

这些邮件将到达一个“黑洞”邮件服务器。.

您可以根据需要使用它们来检查您的 SMTP 服务器允许每封邮件发送给多少个收件人。


申请免费试用

限制消息权重

限制消息权重

如果你发送一个很大的附件给别人,
可能无法成功发送,因为他们接收的附件大小可能较小。

“限制消息重量”选项允许您定义最大消息重量
,以便在上传之前阻止消息上传。

发送过大附件的功能已被禁用,
邮件会立即退回给发件人,
并附带如下警告:

您尝试发送的消息超过了服务器的全局大小限制(xxxx 字节),请减小消息的大小并重试发送。.

或者,可以将大型附件发布
到您的网站空间,并通过简单、轻量级的链接进行共享。

包含用户区域链接的电子邮件中包含以下说明:

您的网页空间访问链接:(/temp 内容将在 7 天后删除)https://username:secretcode@rsXXX.realsender.com/view/(复制/粘贴到:https://webspace.realsender.com)示例:https://rsXXX.realsender.com/view/example.mp4 (101 MB)

申请免费试用

转换大型附件

文件链接转换

RealSender 的“filelink”应用程序会自动将
所有大于您定义大小的附件
为链接,如下所示:

[大型文件示例.pdf] (43.96 MB) 已移至:http://rsXXX-realsender.com/files/e1eb3665a1a0766ea65616b6210cfd538c4950f8.pdf 该文件将在十二个月后删除。.

收件人会收到一条简短的消息。
他可以在需要时下载附件。

链接中的域名可以是您希望使用的任何专用域名或子域名。.


申请免费试用

所有已发送邮件的密送

密送邮件

电子邮件是现代商业沟通的主要渠道。
邮件的意外丢失会对公司的知识库造成巨大损害。
此外,商业信函通常应保存长达十年。

 !!如果贵公司使用类似 name.surname@companyname.com 这样的个人邮箱,您必须在启用此功能前通知发件人。

利用密送(BCC)功能,
透明地传输所有已发送的电子邮件。

  • 您可以将邮件发送到一个特殊的 POP3 邮箱,该邮箱配置为在短时间内接收大量邮件,然后通过外部服务自动下载!存储的邮件会在 7 天后自动删除!例如,您可以使用Gmail 个人版(免费)和 G Suite 应用版中提供的“检查其他帐户的邮件”设置。






  • 发送到另一个正确配置的电子邮件地址,这样邮件就不会被归类为垃圾邮件。Gmail G Suite 应用提供了“设置入站邮件网关”的选项。



申请免费试用